Downloading WOS

Discussion in 'Resolved Suggestions' started by Andy, Jan 10, 2019.

Thread Status:
Not open for further replies.
  1. Andy

    Andy Active Member
    Donator

    Joined:
    Aug 20, 2016
    Messages:
    132
    Likes Received:
    21
    I've been having this issue for almost 3 months, at this point, I'm sick of it and it always causes me to timeout from the server. It problem I've been experiencing for the longest time. It 50/50 chance of connecting the server. I have already tried installing all content, however, that doesn't work. This is a call for help, please tell me how to fix this issue.
    https://imgur.com/a/Gv40pZl
    Right after Downloading materials/wos/utilities/saber_measurement_axis.... it will time me out from the server.
    The annoying part about this it will keep loading for 7 mins then timeout, or it will take only 1 min and sending client info. It a 50/50 chance.
     
  2. Dust

    Dust Forum Staff
    Forum Moderator Senior Admin Community Benefactor

    Joined:
    Jun 16, 2018
    Messages:
    157
    Likes Received:
    8
    This is probably a question you have heard a couple times now but ill as kit anyways, have you cleared your addon folder and unsubbed all the gg content, then after that's done re sub launch gmod, quit when then when it's done verifying quit gmod again and then launch again and try to connect?
     
    #2 Dust, Jan 10, 2019
    Last edited: Jan 10, 2019
  3. Andy

    Andy Active Member
    Donator

    Joined:
    Aug 20, 2016
    Messages:
    132
    Likes Received:
    21
    No, but I will try now.
     
  4. Dust

    Dust Forum Staff
    Forum Moderator Senior Admin Community Benefactor

    Joined:
    Jun 16, 2018
    Messages:
    157
    Likes Received:
    8
    Make sure you don't have heaps of add-ons, it can crash you the way you are now.
     
  5. Rhino

    Rhino New Member

    Joined:
    Nov 14, 2018
    Messages:
    5
    Likes Received:
    0
    The WOS stuff always shows as downloading for me when i connect (But i can connect fine)
     
    • Informative Informative x 1
  6. Andy

    Andy Active Member
    Donator

    Joined:
    Aug 20, 2016
    Messages:
    132
    Likes Received:
    21
    All my add-ons are Gateway Gaming Content, I tried your method but it didn't work sadly
     
  7. Red Crow

    Red Crow Member
    Donator

    Joined:
    Sep 27, 2018
    Messages:
    51
    Likes Received:
    13
    Hey Andy do you have any of the garrys mods beta's installed
    If so try default garrys mod and if not try one out
    To get them right click on the game on steam and go to properties and then click the beta tab
    Try the chromonial (can't spell it out atm)
     
  8. s8ncaat

    s8ncaat Community Manager
    Community Manager

    Joined:
    Jan 29, 2017
    Messages:
    850
    Likes Received:
    86
    If you located to where It's downloaded (It should already be downloaded If you're able to join) by default It's

    "C:\Program Files (x86)\Steam\steamapps\common\GarrysMod\garrysmod\download"

    Delete the wos file, and try to rejoin.

    If that doesn't work, try and subscribe to the ALC content pack.

    Let me know if this worked.
     
    • Useful Useful x 2
    • Like Like x 1
  9. Andy

    Andy Active Member
    Donator

    Joined:
    Aug 20, 2016
    Messages:
    132
    Likes Received:
    21
    Thank you so much, s8n!
    It worked! I'm now able to connect the server without having any issues!
     
    • what the juice what the juice x 1
  10. s8ncaat

    s8ncaat Community Manager
    Community Manager

    Joined:
    Jan 29, 2017
    Messages:
    850
    Likes Received:
    86
    /me flexes

    Locked & moved to resolved!
     
    • Festive Festive x 1
    • Funny Funny x 1
    • Useful Useful x 1
    • Dumb Dumb x 1
Thread Status:
Not open for further replies.

Share This Page