Connection issues

Discussion in 'Issues and suggestions' started by Chreign, Aug 19, 2018.

  1. Chreign

    Chreign Active Member

    Joined:
    Jul 21, 2017
    Messages:
    111
    Likes Received:
    4
    About an hour ago at the time of writing, for some reason I can no longer connect to the server. I can see the server on my lists but it is refusing to connect. Any help would be appreciated.
     
  2. Shenpai

    Shenpai Forum Manager
    Forum Manager Teamspeak Manager Donator

    Joined:
    Jul 8, 2016
    Messages:
    328
    Likes Received:
    26
    Can you tell us exactly what happens when you try and connect. Do you get any errors message, does your gmod simply close and etc.
     
  3. Chreign

    Chreign Active Member

    Joined:
    Jul 21, 2017
    Messages:
    111
    Likes Received:
    4
    whenever I attempt to join, it'll just say "Connecting" with two bars, and then after a while it'll say "Connection failed after 6 failed attempts". The server shows up on my list though. @Shenpai
     
  4. Chreign

    Chreign Active Member

    Joined:
    Jul 21, 2017
    Messages:
    111
    Likes Received:
    4
    Here's a screenshot:
     

    Attached Files:

  5. Ajax

    Ajax Admin
    Admin

    Joined:
    May 24, 2016
    Messages:
    150
    Likes Received:
    10
    I think a safe bet would be the whole validate game cache if you haven’t already, if it doesn’t affect it, perhaps you have to reinstall? I’m no self-proclaimed tech wizard though, there may be a solution to it yet.
     
  6. Chreign

    Chreign Active Member

    Joined:
    Jul 21, 2017
    Messages:
    111
    Likes Received:
    4
    Yep, I agree. I might restart wifi and reinstall game and all that crap if required tomorrow.
     
  7. Chreign

    Chreign Active Member

    Joined:
    Jul 21, 2017
    Messages:
    111
    Likes Received:
    4
    Just tried verifying integrity of game, and it's done nothing. I tried joining another server and it came up with the same problem, so it's something wrong with my internet/computer. Currently trying to find out what's causing it and fixing it.
     

Share This Page